News
Disable Pligg/Wiki/Blog
Jun 29, 2007
We have planned work on creating feature that will allow you to disable things like Pligg/Wiki/Blog

Transferring some of our forums to several new servers
Jun 28, 2007
Informe.com is growing very fast while server resources are limited, thus, during last few days - especially yesterday - some forums were showing error pages due to insufficient server resources. Today we will be transferring some of our forums to several new servers to solve this problem ASAP. We hope that downtime for each forum will be less than five minutes. Once we complete today's transfer, everything will work as good as it worked in the past. Sorry for the inconvenience.

Now you can upload your own forum logo!
Feb 28, 2007
We appreciate your patience. From this moment you can upload your own logo for your forum! How to change: Got to "Administration Panel" find section "General Admin" on the left side. Than press "Configuration" link there. At the top of the page you will see new area. If you have any question, please ask them HERE

Problems and errors were fixed!
Jan 30, 2007
Dear Informe.com users. Due to error of our ISP our DNS server was down for two hours during Saturday and also we had "emailer.php" error for some time during Saturday-Sunday. All the issues are fixed. No forum data has been lost. Sorry for these problems. Best regards, Informe.com Support Team

Bugs with access to your forums
Jan 29, 2007

Hello. There were troubles with forums that were created on the 1st of Jan, 2nd of Jan. Now forums that had such errors:

Warning: include() [function.include]: Failed opening './includes/template.php' for inclusion (include_path='.:/usr/local/php/lib/php') in /var/www/forums/darkmoon/common.php on line 187

are fully operative. Owners of this forums will receive notifications at the nearest feature. Thank you for your patience.


Tips an' Tricks an' Help
Jan 17, 2007
Go to http://support.informe.com/viewforum.php?f=7 and look at the topics posted by me.

Styles & language packs issues
Jan 17, 2007
There were problems with forum language packs and some styles (phpBB themes), now everything looks good. Please check your forums that had troubles! Thank you for patience.

Page [2 of 2]   « prev  1  2